Blend Integration / Sync Down
Incident Report for Mace Innovations
Resolved
The integration is back to near real-time syncing. Some disclosure events are lagging however they will be caught up within the next 30 minutes. If you have a specific loan where data, disclosures, or eConsent is not synced please reach out to [email protected] and we will look into it promptly.
Posted Aug 19, 2020 - 18:26 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2020 - 17:43 MDT
Monitoring
Our solution is starting to process the backlog of events. You will start to see loans being updated and synced. More updates to follow as we process the influx of data and begin to resume near real-time syncing.
Posted Aug 19, 2020 - 17:43 MDT
Update
Blend has restored connectivity. We are actively working on verifying and making sure everything is coming back online.
Posted Aug 19, 2020 - 16:29 MDT
Identified
Blend is experiencing connectivity issues therefore our integration is not able to sync and function as usual. Keep checking their status center for more updates. Once we confirm they are back online and our integration resumes we will update.

https://status.blend.com/
Posted Aug 19, 2020 - 13:57 MDT
This incident affected: Blend (Integration).