Blend Auto Loan Push - Delayed Loan Imports
Incident Report for Mace Innovations
Resolved
Issue resolved. Loan application import queues have cleared and all loans waiting to be imported have been imported at this time.

Contact [email protected] should you have any questions.
Posted Nov 01, 2019 - 14:42 MDT
Identified
We identified an issue that impacting the speed of Blend loan application imports. We are working towards resolution and will provide another update soon.
Posted Nov 01, 2019 - 13:49 MDT
This incident affected: Blend (Integration).