ICE/Encompass Outage Blend Integration Impacted
Incident Report for Mace Innovations
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 09:59 MST
Monitoring
ICE hasn't reported resolution, however, we were able to successfully reprocess all failed loan imports that came in during the outage. Other updates such as sending disclosures and updating eConsent are catching up now. You should expect outstanding updates to complete within the next 15 minutes. Currently, we are monitoring but we are seeing the issue seems to be resolved on the ICE side. We will continue to monitor closely today.
Posted Dec 31, 2021 - 09:24 MST
Update
We are continuing to monitor this. We added to the scope of the outage to include our Bulk Updater. Updates are failing due to the same SDK error.
Posted Dec 31, 2021 - 08:45 MST
Identified
Due to the current ICE / Encompass issue reported via their status center it's negatively impacting loan imports, sending disclosures, and updating eConsent. The areas of the integration that utilize the Encompass SDK are unable to connect causing failures. Once the issue is resolved by ICE we will ensure everything is reprocessed. We are monitoring it closely. This is impacting all of our clients and isn't sporadic but rather complete failures across all.

SDK Error: Error connecting to encompass. Failed to retrieve the security token. Access is denied.

https://emstatuscenter.elliemae.com/
Posted Dec 31, 2021 - 08:14 MST
This incident affected: Blend (Integration) and Services (Bulk Loan Updater).