Bulk Loan Updater
Incident Report for Mace Innovations
Resolved
We identified the root cause and putting measures in place so that it doesn't occur again. We will continue to monitor the service closely throughout the day.
Posted Mar 21, 2019 - 12:40 MDT
Investigating
We identified an issue that was causing bulk update latency around 1:15pm EST. We are investigating the root cause and will provide an update once we identify the underlying issue. All bulk updates that were in the queue to be processed are caught up. Please review the history section in our portal to see the current status of your bulk updates.
Posted Mar 21, 2019 - 12:16 MDT
This incident affected: Services (Bulk Loan Updater).