Bulk Loan Updater - Service Failed - Investigating
Incident Report for Mace Innovations
Resolved
We implemented a few measures to ensure this issue doesn't happen again. The root cause of the issue is related to SQL deadlocking. A fix/patch was rolled out and we will continue to monitor the service closely.
Posted Mar 25, 2019 - 10:07 MDT
Monitoring
We identified the issue and are working towards a long term solution/fix. We are monitoring the service closely.
Posted Mar 25, 2019 - 08:28 MDT
Identified
We identified one or more failures within our bulk loan updater service. We are investigating the issue currently. Stay tuned for more updates.
Posted Mar 25, 2019 - 08:21 MDT
This incident affected: Services (Bulk Loan Updater).