Bulk Loan Updater Down
Incident Report for Mace Innovations
Resolved
Connectivity to Ellie was down for about 20 minutes. Each SDK session was timing out. Ellie restored connectivity and we will continue to monitor this solution for any further issues.
Posted Aug 13, 2020 - 13:46 MDT
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 12:55 MDT
This incident affected: Services (Bulk Loan Updater).