Mace Portal Outage
Incident Report for Mace Innovations
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 10:27 MST
Monitoring
AWS has resolved the issue. We are continuing to monitor all systems closely. You are now able to log into the Mace Portal.
Posted Dec 22, 2021 - 08:50 MST
Update
We identified the cause of the outage is due to an AWS outage and is specifically impacting one of our RDS instances. Some instances were impacted while others were not. Currently, our Blend Integration into Encompass is not impacted and operating normally, however, you won't be able to log into our portal to monitor loan imports until this is resolved.

https://status.aws.amazon.com/
Posted Dec 22, 2021 - 07:34 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 07:01 MST
This incident affected: Web (Mace Portal) and Services (Document Importer, Bulk Loan Updater).