Encompass SDK applications hanging on exit
Incident Report for Mace Innovations
Resolved
Ellie Mae is still showing the issue on their status page however our clients are operating normally as of now. We will re-open another incident if we see this issue again.
Posted Apr 19, 2019 - 07:47 MDT
Investigating
Some of our clients are experiencing this issue while others are not. We are monitoring and restarting queued processes and tasks per client as necessary. At this time all processes and tasks have completed successfully but we did have to restart some for certain clients.

https://emstatuscenter.elliemae.com/

Posted Apr 18, 2019 - 14:42 MDT
This incident affected: Services (Bulk Loan Updater).