Blend Integration Degradation
Incident Report for Mace Innovations
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 12:29 MST
Monitoring
The Blend Integration is operational now, normal functionality has been restored. We are monitoring and working towards RCA.
Posted Nov 10, 2021 - 10:30 MST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2021 - 10:10 MST
This incident affected: Blend (Integration).