Document Importer - Errors Uploading Docs to Ellie Mae
Incident Report for Mace Innovations
Resolved
After Ellie Mae resolved their issues we re-processed all document imports successfully.
Posted Mar 25, 2019 - 22:25 MDT
Monitoring
We identified failures connecting to the Ellie Mae API. Ellie Mae is reporting the issue on their status center webpage. Once their services return to an operating state all failed document imports will be re-imported. If you use our service you can continue to scan the document(s) and will receive notification once all failed imports are re-processed.

https://emstatuscenter.elliemae.com/

Posted Mar 25, 2019 - 13:11 MDT
This incident affected: Services (Document Importer).