Experian Velocify Lead Import - Service(s) Failed to Import Lead(s)
Incident Report for Mace Innovations
Resolved
This was a false positive in our monitoring software. A configuration change was made and it was triggered as a result. The service was operational during the configuration change.
Posted Jul 23, 2019 - 10:17 MDT
Identified
We identified one or more failures within our import service. We are investigating the issue current. Stay tuned for more updates as we investigate.
Posted Jul 23, 2019 - 10:12 MDT
This incident affected: Experian (Velocify Import Service).