Experian Velocify Lead Import - Service(s) Failed to Import Lead(s)
Incident Report for Mace Innovations
Resolved
We identified the issue and resolved. The lead import service is operational now. We will continue to monitor it closely throughout the day.
Posted Aug 14, 2019 - 07:15 MDT
Identified
We identified one or more failures within our import service. We are investigating the issue current. Stay tuned for more updates as we investigate.
Posted Aug 14, 2019 - 07:13 MDT
This incident affected: Experian (Velocify Import Service).