Mace Portal Intermittent Connectivity
Incident Report for Mace Innovations
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 21:15 MST
Monitoring
Due to the AWS outage (https://status.aws.amazon.com/) our Mace Portal is experiencing intermittent connectivity as of 15 minutes ago. Our Blend Integration (Disclosure Sending, Disclosure Tracking Updates, and Loan Imports) is processing normally without issues. We are monitoring all systems closely and the resolution of the AWS outage, but currently the only impact we are experiencing is connectivity to and within the Mace Portal (Dashboards and Reporting).
Posted Dec 07, 2021 - 15:17 MST
This incident affected: Web (Mace Portal) and Blend (Integration).