Blend Integration Delays
Incident Report for Mace Innovations
Resolved
This incident has been resolved. Loan imports and data sync is caught up and near real-time now.
Posted May 04, 2020 - 18:43 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2020 - 15:04 MDT
Identified
Data sync between Encompass and Blend is currently delayed. This impacts loan imports as well. We identified the issue and are working towards a resolution.
Posted May 04, 2020 - 11:57 MDT
This incident affected: Blend (Integration).