Document Importer - Service(s) Failed - Investigating
Incident Report for Mace Innovations
Resolved
This was a false positive. No downtime occurred.
Posted Aug 23, 2019 - 09:00 MDT
Identified
We identified one or more failures within our Document Importer service. We are investigating the issue. Stay tuned for more updates.
Posted Aug 23, 2019 - 08:55 MDT
This incident affected: Services (Document Importer).