Experian Velocify Lead Import - Service(s) Failed to Import Lead(s)
Incident Report for Mace Innovations
Resolved
For one specific client credentials were changed and caused the service to fail to import. Issued resolved.
Posted Jun 24, 2019 - 14:43 MDT
Identified
We identified one or more failures within our import service. We are investigating the issue current. Stay tuned for more updates as we investigate.
Posted Jun 24, 2019 - 14:32 MDT
This incident affected: Experian (Velocify Import Service).