Document Importer - Service(s) Failed - Investigating
Incident Report for Mace Innovations
Resolved
We migrated this service to another server. There was no downtime during the migration. We updated our monitoring software to point to the new server.
Posted May 06, 2019 - 11:00 MDT
Identified
We identified one or more failures within our Document Importer service. We are investigating the issue. Stay tuned for more updates.
Posted May 06, 2019 - 10:57 MDT
This incident affected: Services (Document Importer).